Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problemas com pedais
#1
boas.
estou a experimentar um problema que ainda não percebi se me está a influenciar a condução mas acontece que o meu pedal de travão está a dar "sinal de si" mesmo quando não é pressionado!!! parece-me um problema de mola... tenho o T.500 com pedais de origem. alguém teve um problema assim? sabem o que se passa e como solucionar isso?

obrigado
Carlos Filipe Silva
Reply
#2
Boas,
para veres se é problema de mola basta segurares o respectivo na posição de repouso e ver se continua a fazer isso,
senão deve ser o potenciómetro que está sujo, experimenta dar uma sopradela com o compressor para ver se ajuda.

Cumps
Reply
#3
(25-06-2014, 10:24 PM)Rui Fernandes Wrote: Boas,
para veres se é problema de mola basta segurares o respectivo na posição de repouso e ver se continua a fazer isso,
senão deve ser o potenciómetro que está sujo, experimenta dar uma sopradela com o compressor para ver se ajuda.

Cumps

obrigado Rui, vou experimentar...
Carlos Filipe Silva
Reply
#4
Os pedais do T500 não usam potenciómetros, utilizam sensores de Hall effect, mas é bem capaz de ser a mola a perder força,

Eu uso-os com o Brake Mod da BasherBoards:
http://basherboards.com/T500RS-BMK

dificilmente aquilo perde força pois é duro que se farta.

De qualquer forma os pedais são calibrados automáticamente cada vez que ligas o volante, ou seja se reparares no painel de controlo depois de ligares o volante e carregares num pedal ele para aí a 20% já mostra 100%, mas depois vai aumentanto o máximo a que vai, ou seja quando o largares o sítio mais longe que fores passa a ser o 100%.

Se o caso for mesmo perda de força na mola e ele ficar a fazer um bocado de pressão e dar sinal dá para resolver, presumo que uses no modo GT em que o pedal fica sobre o seu peso. Se puseres qualquer coisa entre o pedal e o mínimo ou seja no metal onde ele bate quando está em repouso ocupas um bocadinho de espaço, eu tenho uns pedaços de borracha (para não fazer clonk se o largar muito rápido) e na próxima calibração o início 0% vai contar a partir daí, desde que ele nunca venha mais para trás do que isso ele considera o início.

Como eles não usam potenciómetros calibram sempre o máximo e o mínimo curso, por isso podes brincar com eles à vontade, por exemplo com o mod de travões que uso o travão só tem para aí 1/3 do curso original, mas como os pedais são sempre calibrados pelo máximo e mínimo atingidos fica sempre certo.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  LEDS e Feedback em pedais. Rodrigo Godinho 1 403 21-05-2020, 08:30 AM
Last Post: Rodrigo Godinho
  Problemas no G27 colemauro 0 891 27-12-2017, 03:59 PM
Last Post: colemauro
  Problemas nos pedais Bruno Latas 46 30.374 06-03-2011, 11:55 PM
Last Post: Pedro Nery

Forum Jump:


Users browsing this thread: 1 Guest(s)